Composer: Issue with Resource Display
Incident Report for Finalsite
Resolved
This issue has been resolved. If you're experiencing any residual display issues, please contact Support.
Posted Sep 11, 2024 - 09:35 EDT
Monitoring
Our image/video CDN provider has implemented a fix, and Resources are now loading as expected across sites. We are continuing to monitor at this time.
Posted Sep 11, 2024 - 07:06 EDT
Investigating
Our team is presently investigating an issue where Resources are failing to load on sites. We will provide additional information as soon as we have more available.
Posted Sep 11, 2024 - 06:54 EDT
This incident affected: Composer CMS (Content Management System) (Composer US East, Composer US Central, Composer US West, Composer UK, Composer Asia).